exim smtp authentication

Post your Debian questions here.

exim smtp authentication

Postby Haines » June 13th, 2019, 2:51 pm

I'm running mutt and exim4. Incoming mail works, but outgoing mail suddenly experienced
authentication failure for no apparent reason.

Exim mainlog has:

2019-06-13 08:53:56 1hbPEq-00028y-05 ** haines@histomat.net
R=smarthost T=remote_smtp_smarthost H=mail.historicalmaterialism.info
[216.239.133.246]: SMTP error from remote mail server after pipelined
MAIL FROM:<haines@histomat.net> SIZE=1634: 550 5.7.1
<unknown[32.210.114.254]>: Client host rejected: Authentication
failed, please enable SMTP Authentication in your email client

I had thought SMTP authentication was default when exim is installed. While my file
/etc/exim4/conf.d/auth/ 00_exim4-config_header file has nothing after "begin authenticators"
line, that is the way it always has been. I have not changed my exim configuration.

# nano /etc/exim4/update-exim4.conf.conf

dc_eximconfig_configtype='smarthost'
dc_other_hostnames=''
dc_local_interfaces='127.0.0.1 ; ::1'
dc_readhost='histomat.net'
dc_relay_domains=''
dc_minimaldns='false'
dc_relay_nets=''
dc_smarthost='mail.historicalmaterialism.info::587'
CFILEMODE='644'
dc_use_split_config='false'
dc_hide_mailname='true'
dc_mailname_in_oh='true'
dc_localdelivery='mail_spool'
Haines
 
Posts: 1
Joined: June 13th, 2019, 2:16 pm

Return to General Questions

Who is online

Users browsing this forum: No registered users and 1 guest

x