Vulnerability in glibc

All topics relating to computer security and internet privacy. Please try to keep it technical related and leave political diatribes at the door.

Vulnerability in glibc

Postby cynwulf » January 28th, 2015, 10:06 pm

http://arstechnica.com/security/2015/01 ... x-systems/

wheezy and squeeze users need to update to get security patches, as do users of CentOS, RHEL and users of old buntus. Users of old unsupported releases are definitely vulnerable.

*BSD not vulnerable (but might be if you're running Linux ABI compatibility). Android uses modified version of OpenBSD libc, so not vulnerable either.
User avatar
cynwulf
 
Posts: 2526
Joined: April 26th, 2011, 2:46 pm

Return to Security/Privacy-Related

Who is online

Users browsing this forum: No registered users and 1 guest

x