Looks like the forum was upgraded

Discussions regarding community issues and current voting topics.

Looks like the forum was upgraded

Postby golinux » October 20th, 2018, 7:39 am

Was offline for a while. I thought maybe HoaS had a tantrum and broke it! Anyway back up now with new rather annoying icons dotting the page. Oh well. Easy enough to get rid of them . . .
May the FORK be with you!
User avatar
golinux
 
Posts: 1080
Joined: July 23rd, 2011, 4:45 pm
Location: not a 'buntard!

Re: Looks like the forum was upgraded

Postby Randicus Draco Albus » October 20th, 2018, 9:02 am

What icons? Or is my eyesight going?
Klingons are fun, but Romulans are the sexiest women in the galaxy.
User avatar
Randicus Draco Albus
 
Posts: 1471
Joined: September 22nd, 2011, 1:22 pm

Re: Looks like the forum was upgraded

Postby Head_on_a_Stick » October 20th, 2018, 4:46 pm

golinux wrote:I thought maybe HoaS had a tantrum and broke it!

I am good at breaking things and I am fond of a tantrum, it is true, but in this case it wasn't me :mrgreen:

The boards have not changed from my end, AFAICT, have you had a browser upgrade?

That pesky FF changes it's look all the time... :x
Show Off
User avatar
Head_on_a_Stick
 
Posts: 157
Joined: June 16th, 2015, 8:35 pm
Location: London baby!

Re: Looks like the forum was upgraded

Postby jheaton5 » October 21st, 2018, 3:18 pm

No changes here.
jheaton5
 
Posts: 1774
Joined: February 9th, 2011, 10:25 am
Location: Newnan, GA USA

Re: Looks like the forum was upgraded

Postby golinux » October 21st, 2018, 4:19 pm

Obviously, I have a good imagination. It was down for several hours though . . .
May the FORK be with you!
User avatar
golinux
 
Posts: 1080
Joined: July 23rd, 2011, 4:45 pm
Location: not a 'buntard!


Return to Discussion

Who is online

Users browsing this forum: No registered users and 1 guest

x